Melde dich an, um diesem Inhalt zu folgen  
symbol_2367

nur noch Schlaufen an der Rückseite der Naht, nur noch Frust :-(

Recommended Posts

symbol_2367    14
symbol_2367

@ all,

ich habe mir vor über 2 Jahren die im Bild gezeigte Maschine " Smarter von Pfaff - 140 S gekauft und bin derzeit nur noch frustriert.

Es war mir auch schon möglich schöne Sache zu nähen jedoch seit einigen Monaten bekomme ich nur noch Schlaufensalat.

Was habe ich schon alles gemacht? Neues Garn gekauft und mit diesem probiert, kein Erfolg. Die Spule komplett neu mit Garn bestückt und alles nochmals neu eingefädelt, kein Erfolg.

Auch die Nadel habe ich schon getauscht, kein Erfolg. Die Maschine soweit möglich gereinigt, kein Erfolg.

Ich bin mit meinem Anfängerlatein am Ende und hoffe es kann mir jemand einen Tipp geben bevor ich die Maschine aus dem Fenster werfe.

Vielen lieben Dank für Eure Tipps im Voraus. Allen hier in der Gruppe einen schönen Sonntag.

Winterliche kalte (-35 Grad) Grüße aus Kanada :-)

20210206_132727.jpg

20210206_133051-new.jpg

20210206_133208-new.jpg

20210206_133216-new.jpg

bearbeitet von symbol_2367
  • Traurig 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Näheule    416
Näheule

:o Bitte nicht aus dem Fenster werfen. Ich würde als erstes die Maschine reinigen. Alles ausfädeln und die obere Fadenspannung auf 0 stellen, Füsschen hochstellen. Mit Zahnseide die Oberfadenspannungscheiben reinigen. Anschließend nach der Anleitung zu der Maschine den unteren Bereich wo die Spulle eingesetzt wird putzen. Alles wieder zusammen bauen, einfädeln, Spannung einstellen und versuchen zu nähen. Ein kleines Tröpfchen Öl würde auch nicht schaden.  Bei Ansammlung vom Staub unterhalb der Spulle streicken sehr viele Nähmaschinen. Auch Staub zwischen den Oberfadenspannunsscheiben mögen sie nicht. Ich hoffe du hast dann ein Erfolgserlebnis und dein Schätzchen näht wieder.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
symbol_2367    14
symbol_2367

Hallo liebe Naeheule,

danke für deine schnelle Antwort. Ich bin absoluter Neuling was Nähen betrifft. Welches der Rädchen ist für die obere Fadenspannung zuständig? Zugleich schreibst du ich möge mit Zahnseide die Oberfadenspannungsscheibe reinigen, wie und wo mache ich das? :-) 

Bei der Spannung einstellen welche Zahl soll ich da nehmen. Entschuldigung für die sehr Leihen hafte Fragen. :-)

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
MrMurphy    18
MrMurphy

Mit so einer Nähmaschine nähe ich regelmäßig in einer Nähgruppe. Davon haben wir zwei. Die ist in jedem Fall in der Lage schöne Nähte zu nähen.

Für die obere Fadenspannung ist das Drehrad über dem Schalter für's Rückwärtsnähen zuständig. Die 4 auf dem Foto ist die Standardeinstellung. Nach dem Reinigen also wieder auf 4 zurückstellen.

Die Oberfadenspannscheibe befindet sich in dem Schlitz gleich links neben dem Rückwärtsnähschalter. Dort musste ich noch nie etwas reinigen. Du müsstest die Zahnseide oben und unten möglichst weit in den Schlitz drücken und dann einige Zeit hin- und herziehen. Mehr kannst du da nicht machen.

Die Nähmaschine mag keinen Billiggarn. Damit hatten wir massive Probleme bei beiden Nähmaschinen. Seitdem verwenden wir nur noch Garn von Gütermann.

Bei so massiven Problemen wie auf dem Foto kann es auch sein, dass der Garn nicht richtig eingefädelt ist.

Auf der Unterfadenspule sollte der Faden auch optisch sauber aufgespult sein.

An der Unterfadenspannung sollte (wie heutzutage bei den meisten Nähmaschinen) nichts geändert werden. Falls die Maschine gebraucht ist kann es sein, dass ein Vorbenutzer "nach alter Schule" an der Unterfadenspannung rumgespielt hat. Die Schraube am Korb für die Spule sollte versiegelt sein. Das kannst du mal kontrollieren.

Ich geh mal davon aus dass du bereits veschiedene Stoffe versucht hast.

Vielen helfen auch Videos. Auch fremdsprachige können Informationen liefern, einfach mal mehrere Anschauen:

https://www.youtube.com/results?search_query=Pfaff+140s

Du kannst auch mal hinter der Nadel am eingefädelten Faden ziehen. Das sollte nur gehen wenn der Nähfuß oben ist. Sobald der Nähfuß gesenkt ist sollte der Oberfaden "festhängen".

 

bearbeitet von MrMurphy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Sabine Figge    859
Sabine Figge

Die Oberfadenspannung wird am linken Rädchen oben eingestellt, steht auf 4, das sollte eigentlich passen. 

Die Naht schaut aus als wär der Oberfaden nicht gespannt - war der Nähfuß unten? Wenn er gelüftet ist öffnen sich die Spannungsscheiben, wenn er unten ist schließen sie. Probier mal aus am Faden zu ziehen bei gelüftetem und bei abgesenktem Nähfuß, da solltest Du einen deutlichen Unterschied merken.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
symbol_2367    14
symbol_2367

@ all,

vielen lieben Dank für Eure Tipps.

Diese werde ich am nächsten Wochenende mal ausprobieren und dann hier berichten.

Nur zur Info, die Maschine war neu gekauft und ich habe damit definitiv schon genäht aber leider nicht in der letzten Zeit, wegen oben genannten Problemen ;-)

Liebe Grüße,

Astrid

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Nähverliebt    11
Nähverliebt

Beim Einfädeln musst du den Nähfuß oben haben und den Faden ordentlich zwischen die spannungsscheiben legen.

Nimm mal die Bedienungsanleitung zu deiner Maschine in die Hand. Dort steht sehr viel Hilfreiches drin. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Sybille Dreyer    715
Sybille Dreyer

Schaue dann auch ob Du die Unterfadenspule richtig herum eingelegt hast, wenn Du shon länger nicht genäht hast.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
symbol_2367    14
symbol_2367

@ all,

vielen lieben Dank für eure Tipps und Ratschläge. Mein Mann und ich haben gestern die Maschine soweit möglich auseinandergenommen, gereinigt (Druckluft) und wieder

zusammengebaut. Was soll ich sagen, sie funktioniert prächtig. Siehe angehängte Bilder. :)

Vielen lieben Dank an alle die uns geholfen haben.

 

 

 

20210214_102535.jpg

20210214_102543.jpg

  • Gefällt mir. 1
  • Danke 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Sabine Figge    859
Sabine Figge

Wie schön, es freut mich sehr, daß sie nun so schömn näht!

Wär auch zu schade gewesen, sie aus dem Fenster zu werfen - und das bei der Kälte ❄. Wir hatten letzte Woche -14 °C (absolute Ausnahme in unserer Region) das fand ich schon mächtig kalt.

  • Gefällt mir. 1
  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Melde dich an, um diesem Inhalt zu folgen